Back to overview
Downtime

Neoprotect Network Instability

Oct 30 at 08:47pm GMT
Affected services
Dataforest

Resolved
Oct 31 at 01:10pm GMT

Neoprotect has announced that Datapacket (CDN77) has permanently terminated their BGP session, and as a result, Neoprotect is no longer permitted to utilize their network infrastructure.

More details can be found in their official statement: https://status.neoprotect.net/incidents/kdmtx0wk3h1l

  • What This Means for Our Customers ? -

We’ve already taken proactive measures over the past 12 hours to ensure service continuity across all locations previously using Neoprotect. Our systems are currently operating on backup solutions to maintain stability and uptime.

In parallel, we are in discussions with several potential DDoS mitigation providers to establish new long-term partnerships and fully replace Neoprotect within our network stack.

We’ll share further updates as soon as additional information becomes available.

Updated
Oct 31 at 10:22am GMT

Our Romania location is now fully operational through our backup infrastructure. All services in this region are running normally and remain stable.

At this time, we have not received any further updates from Neoprotect.

We’re currently evaluating alternative DDoS protection partners, including Gcore, CosmicGuard, and Voxility, to replace Neoprotect in the affected regions.

Thank you for your continued understanding and patience. This has been a challenging situation and we sincerely appreciate your ongoing support and trust in us.

Updated
Oct 31 at 07:58am GMT

Our Poland location is now fully operational through a backup solution. All services in this region are up and running normally.

We’re still working diligently to restore services at our Romania location, which is proving to be a more complex recovery process.

At this time, we’ve not received any new updates from Neoprotect.

Thank you for your continued understanding and patience, it’s been a challenging situation and we truly appreciate your support.

Updated
Oct 31 at 01:36am GMT

The Los Angeles location is now online through a backup solution. All services in this region should be up and running.

We are continuing to work on restoring services for our Romania and Poland locations and are actively seeking solutions.

At this time, there are no updates from Neoprotect.

Thank you for your patience.

Updated
Oct 31 at 01:30am GMT

At this time, there is no new update from Neoprotect. Their services remain impacted and currently offline. We do not have an estimated timeline for when Neoprotect will resolve the issue or information regarding their next steps.

For the latest developments, we strongly recommend monitoring Neoprotect’s official incident page:
https://status.neoprotect.net/incidents/kdmtx0wk3h1l

In parallel, we have already contacted our datacenter teams in Poland, Romania, and Los Angeles. Our engineers are actively working on deploying an alternative backup network to restore affected services as quickly as possible.

We appreciate your understanding and patience during these critical times. Thank you for your continued support.

Updated
Oct 30 at 09:52pm GMT

Miami is now operational through a backup line.

We’re actively coordinating with our data centers in Poland, Romania, and Los Angeles to identify suitable alternatives.

For updates, please refer to the incident report:
https://status.neoprotect.net/incidents/kdmtx0wk3h1l

Datapacket/CDN77 has withdrawn all BGP sessions for Neoprotect, which is causing a significant impact.

We’re working diligently to implement alternative solutions for all affected locations. Resolution from Neoprotect is not expected soon, with an estimated timeframe of tomorrow.

Created
Oct 30 at 08:47pm GMT

We are currently experiencing outage across all PoPs for services protected by Neoprotect DDoS Protection as well. Our team has reached out to CosmicGuard; however, they already reported it on their Status Page:
https://status.neoprotect.net/incidents/kdmtx0wk3h1l

We will continue to monitor the situation and provide updates as more information becomes available.