Back to overview
Maintenance

Hardware fault on VPS-NODE-171 - Emergency maintenance

Jun 5, 2026 at 2:51pm UTC  –  Jun 5, 2026 at 7:06pm UTC
Affected services
[EU] - Premium VPS | NODE - 171

Resolved
Jun 5, 2026 at 7:06pm UTC

Maintenance ended

Updated
Jun 5, 2026 at 7:06pm UTC

Maintenance on VPS-NODE-171 is complete and successful after monitoring.

Updated
Jun 5, 2026 at 4:54pm UTC

The faulty RAM has been replaced in the server. Configuration and monitoring will commence and services will gradually become available.

Updated
Jun 5, 2026 at 3:57pm UTC

VPS-NODE-171 is now offline for hardware replacement. Our engineers will be swapping the faulty memory and running full hardware and filesystem checks before returning the node to service. We're deliberately prioritising data integrity over speed here, so this may take a little longer than a standard reboot.

Created
Jun 5, 2026 at 2:51pm UTC

We're aware of an issue affecting virtual servers hosted on VPS-NODE-171 and are actively investigating. Affected instances may be unresponsive or unreachable. The rest of our fleet is unaffected. We'll post an update shortly.