Back to overview
Maintenance

Emergency Maintenance - Storage Redundancy Restoration - NODE-150

Jun 4, 2026 at 10:30pm UTC  –  Jun 4, 2026 at 10:45pm UTC
Affected services
[EU] - Budget VPS | NODE - 150

Resolved
Jun 4, 2026 at 10:45pm UTC

Maintenance ended

Created
Jun 4, 2026 at 10:30pm UTC

We will be performing planned hardware maintenance to restore full storage redundancy on the server hosting your service. This involves servicing a storage device and rebuilding the protective disk mirror.

What to expect
- A short service interruption while the server is restarted. We expect this to be brief and well within the window above.
- Once the server is back online, a data resynchronization runs in the background for several hours. Your services remain fully available during this time, though you may notice slightly reduced disk performance until the rebuild completes.

No action is required on your part.