Back to overview
Maintenance

Planned Maintenance: NVMe Storage Replacement (NODE-146)

Jun 5, 2026 at 10:00am UTC  –  Jun 5, 2026 at 10:38am UTC
Affected services
[EU] - Budget VPS | NODE - 146

Resolved
Jun 5, 2026 at 10:38am UTC

Maintenance completed

Updated
Jun 5, 2026 at 10:38am UTC

Maintenance ended

Updated
Jun 5, 2026 at 10:29am UTC

The server has been safely powered down, and the on-site technician has begun replacing the NVMe drive.

Created
Jun 5, 2026 at 10:00am UTC

A planned maintenance window has been scheduled to replace a failed NVMe storage device on NODE-146. The server will be powered down for the duration of the procedure, with estimated downtime of approximately 60 minutes. All services hosted on this node will be temporarily unavailable during the maintenance window. Data remains protected by redundant storage, and no data loss is anticipated. We apologise for any inconvenience and appreciate your patience while we complete this work.