Planned update of the filtration infrastructure - Poland
Resolved
Jun 5, 2026 at 11:30am UTC
Maintenance ended
Affected services
Created
Jun 5, 2026 at 11:00am UTC
Skypass will perform some work in Poland:
We will update the filter servers.
During the work, active sessions may be interrupted temporarily. For most customers, this change should be seamless and will not impact service performance.
More Info: https://status.skypass.tech/cmpyl42zb00lypd92xww8sqhy
Affected services