Planned update of the filtration infrastructure - Skypass
Resolved
May 28, 2026 at 11:55am UTC
The work has been completed
Affected services
Created
May 28, 2026 at 11:50am UTC
We will update the filter servers.
During the work, active sessions may be interrupted temporarily. For most customers, this change should be seamless and will not impact service performance.
We apologize for any inconvenience.
Affected services