Back to overview
Degraded

NODE-172 | Degraded Performance

Feb 20 at 07:45am GMT
Affected services
[EU] - Budget VPS | NODE - 172

Resolved
Feb 20 at 12:20pm GMT

After multiple troubleshooting efforts, we identified a potential issue with the CPU. A temporary replacement has been installed, and NODE-172 is now back online.

We will continue testing the original CPU in a separate environment and take further actions internally as needed.

Thank you for your patience and understanding.

Created
Feb 20 at 07:45am GMT

We are currently experiencing an issue affecting NODE-172, which hosts our Budget VPS services. The node became unresponsive earlier this morning.

Our technicians are on-site and actively investigating the situation. We will provide further updates as soon as more information becomes available.