Network Connectivity Issues - Romania Region
Resolved
Feb 18 at 01:32pm GMT
The network connectivity issues affecting our Romania location have been resolved.
The datacenter has successfully adjusted their network configuration and diverted traffic to a backup alternative route.
All services are now fully operational and international traffic is routing correctly. We will continue to track performance to ensure stability.
Affected services
Created
Feb 18 at 01:10pm GMT
We are currently investigating network connectivity issues affecting our Romania location.
Impact: Users attempting to connect from outside of Romania may experience timeouts or high latency. However, local connectivity within Romania (specifically via RCS RDS) appears to be fully functional.
Current Status: Our datacenter provider has identified the issue within their upstream network infrastructure and is actively investigating. We are monitoring the situation closely and will provide updates as soon as we receive more information from the datacenter.
Affected services