NODE - 103 | Degraded
Resolved
Feb 06 at 07:50am GMT
The connectivity issues affecting NODE-103 have been resolved. The incident was traced to a processor power-state configuration that caused system instability under specific load conditions.
We have applied a permanent configuration fix to the hardware to prevent recurrence. All systems are operating normally, and we will continue to monitor performance closely.
Affected services
Created
Feb 06 at 07:30am GMT
We have identified a hardware configuration issue causing intermittent system instability. The root cause has been traced to a processor error that triggers a system lockup.
Our team is working to restore stability immediately. Updates to follow.
Affected services