Back to overview
Degraded

Frankfurt, Germany - Network Issue

Nov 26 at 02:40pm GMT
Affected services
Webhost Panel
[N20] - Germany Game Node #1
[N21] - Germany Game Node #2
[SQL20] - Germany Database Node #1
[SQL21] - Germany Database Node #2
[EU] - Budget VPS | NODE - 9
[EU] - Budget VPS | NODE - 10
[EU] - Budget VPS | NODE - 13
[EU] - Budget VPS | NODE - 15
[EU] - Budget VPS | NODE - 16
[EU] - Budget VPS | NODE - 18
[EU] - Budget VPS | NODE - 101
[EU] - Budget VPS | NODE - 104
[EU] - Budget VPS | NODE - 105
[EU] - Budget VPS | NODE - 107
[EU] - Budget VPS | NODE - 108
[EU] - Budget VPS | NODE - 109
[EU] - Budget VPS | NODE - 110
[EU] - Budget VPS | NODE - 111
[EU] - Budget VPS | NODE - 113
[EU] - Budget VPS | NODE - 115
[EU] - Budget VPS | NODE - 116
[EU] - Budget VPS | NODE - 117
[EU] - Budget VPS | NODE - 118
[EU] - Budget VPS | NODE - 119
[EU] - Budget VPS | NODE - 120
[EU] - Budget VPS | NODE - 123
[EU] - Budget VPS | NODE - 125
[EU] - Budget VPS | NODE - 126
[EU] - Budget VPS | NODE - 132
[EU] - Budget VPS | NODE - 133
[EU] - Budget VPS | NODE - 138
[EU] - Budget VPS | NODE - 146
[EU] - Budget VPS | NODE - 150
[EU] - Budget VPS | NODE - 151
[EU] - Budget VPS | NODE - 152
[EU] - Budget VPS | NODE - 154
[EU] - Budget VPS | NODE - 158
[EU] - Budget VPS | NODE - 160
[EU] - Budget VPS | NODE - 164

Resolved
Nov 26 at 03:23pm GMT

This has now been resolved. Cloudflare rectified the mistake and removed our IP prefixes from their announcement. Thank you for your patience.

Updated
Nov 26 at 03:09pm GMT

There should be improvements already. We've got in touch with Cloudflare and they are escalating this internally for permanent resolution.

Created
Nov 26 at 02:40pm GMT

We are aware of the current network issues affecting our Frankfurt, Germany location. This disruption occurred because our IPs were unexpectedly re-added to Cloudflare possibly by our previous DDoS protection (great) provider, causing traffic to be routed through Cloudflare instead of our intended network paths. As a result, the affected IPs may appear offline for some users.

Our team is actively investigating and working to restore normal routing as quickly as possible. Thank you for your patience.