Los Angeles - Service Outage
Resolved
Nov 6, 2025 at 11:48am UTC
This incident has now been resolved.
Affected services
Updated
Nov 6, 2025 at 8:30am UTC
Issue appears to be related only to IPs within the 150.241.230.xxx prefix. This has been escalated.
Affected services
Created
Nov 6, 2025 at 6:02am UTC
We are aware of an outage related to services located in Los Angeles. We are currently investigating.
Affected services