Back to overview
Degraded

VPS-NODE-139 | Degraded Performance

Sep 16 at 07:12pm BST
Affected services
[US] - Premium VPS | NODE - 139

Resolved
Sep 19 at 05:49pm BST

Motherboard has been replaced. Server is back up and running again. We will monitor to see if there are any more issues moving forward.

Updated
Sep 19 at 04:32pm BST

We are proceeding with replacing the motherboard on this node.

Updated
Sep 16 at 10:31pm BST

After thorough analysis conducted by our team in collaboration with the datacenter engineers, we have determined that replacing the motherboard on this node is necessary to fully resolve the underlying issues. The replacement and assembly are scheduled for Friday (19 Sep).

Until then, the node will remain online and operational, with only brief interruptions of approximately 1–5 minutes that may occur once or twice per day.

Created
Sep 16 at 07:12pm BST

At 2025-09-16 ~19:21 CEST, hypervisor NODE-139 experienced an unexpected reboot. All affected VMs have since restarted and are operational.

We are investigating the root cause and monitoring the system closely.