Outage in Frankfurt, Germany
Resolved
Aug 27 at 05:15pm BST
This incident has been resolved. All services are restored to normal operations.
If you are still experiencing issues, please contact support.
Apologies for any inconveniences created.
Affected services
Updated
Aug 27 at 04:56pm BST
Power outage resolved. Our technicians are currently restoring our services.
Affected services
Updated
Aug 27 at 04:43pm BST
We are routing our traffic through a backup option to minimize disruption.
Affected services
Updated
Aug 27 at 04:39pm BST
There was a power outage at the Interwerk datacenter affecting most of our services.
Affected services
Created
Aug 27 at 04:36pm BST
We are currently investigating the cause of the issue.
Affected services