NODE-104 Budget VPS Unresponsive
Resolved
Aug 10 at 05:30am BST
This incident has been resolved at 06:30 CEST
Affected services
Updated
Aug 10 at 02:55am BST
The issue appears to be hardware-related. Further investigation and resolution efforts will continue in the morning when all the team is available. We appreciate your understanding and will keep you informed of any developments.
Affected services
Created
Aug 09 at 09:24pm BST
We are currently experiencing an issue with NODE-104 affecting Budget VPS services, which is unresponsive at this time. Remote troubleshooting attempts have been unsuccessful. There will be a technician to perform an on-site inspection shortly and we are awaiting further updates. We appreciate your patience and will provide additional information as soon as it becomes available.
Affected services