Back to overview
Downtime

Outage affecting our Wyszków, Poland location

Aug 3, 2025 at 2:52pm UTC
Affected services
[EU] - Poland Web Node
[N60] - Poland Game Node #1
[SQL60] - Poland Database Node #1
[EU] - Premium VPS | NODE - 122
[EU] - Premium VPS | NODE - 148

Resolved
Aug 3, 2025 at 3:15pm UTC

This incident has been resolved.

Updated
Aug 3, 2025 at 3:11pm UTC

Still seeing short interruptions. We are currently monitoring.

Created
Aug 3, 2025 at 2:52pm UTC

We are currently investigating this incident.