📍Frankfurt Network Maintenance – Emergency Fix Deployment
Resolved
Jun 29 at 11:24pm BST
✅ Frankfurt Network Maintenance – Completed
Update – 30/06/2025 @ 00:15 (Germany Time)
We’ve successfully completed the emergency network maintenance at our Frankfurt, Germany location.
✅ No downtime was recorded during the process.
🛠️ The new configuration has been deployed to our core routers as planned.
Our team, along with the datacenter engineers, will closely monitor the network over the next 24–48 hours to ensure that this fix resolves the issues we've been experiencing recently.
We’re hopeful that this marks the end of the instability, and we thank you once again for your patience, understanding, and continued trust in FREAKHOSTING.
If you notice anything unusual, please don’t hesitate to reach out to our support team.
Affected services
[EU] - Germany Web Node
[N20] - Germany Game Node #1
[N21] - Germany Game Node #2
[SQL20] - Germany Database Node #1
[SQL21] - Germany Database Node #2
[EU] - Budget VPS | NODE - 10
[EU] - Budget VPS | NODE - 13
[EU] - Budget VPS | NODE - 15
[EU] - Budget VPS | NODE - 16
[EU] - Budget VPS | NODE - 18
[EU] - Budget VPS | NODE - 101
[EU] - Budget VPS | NODE - 104
[EU] - Budget VPS | NODE - 105
[EU] - Budget VPS | NODE - 107
[EU] - Budget VPS | NODE - 108
[EU] - Budget VPS | NODE - 109
[EU] - Budget VPS | NODE - 110
[EU] - Budget VPS | NODE - 111
[EU] - Budget VPS | NODE - 113
[EU] - Budget VPS | NODE - 115
[EU] - Budget VPS | NODE - 116
[EU] - Budget VPS | NODE - 117
[EU] - Premium VPS | NODE - 1
[EU] - Premium VPS | NODE - 2
[EU] - Premium VPS | NODE - 3
[EU] - Premium VPS | NODE - 4
[EU] - Premium VPS | NODE - 12
[EU] - Premium VPS | NODE - 114
Germany Datacenter
[EU] - Budget VPS | NODE - 118
[EU] - Budget VPS | NODE - 120
[EU] - Budget VPS | NODE - 119
[EU] - Budget VPS | NODE - 9
[EU] - Budget VPS | NODE - 123
[EU] - Budget VPS | NODE - 125
[EU] - Budget VPS | NODE - 126
[EU] - Premium VPS | NODE - 106
[EU] - Premium VPS | NODE - 128
[EU] - Extreme VPS | NODE - 124
[EU] - Budget VPS | NODE - 132
[EU] - Budget VPS | NODE - 133
[EU] - Extreme VPS | NODE - 134
[EU] - Premium VPS | NODE - 136
[EU] - Premium VPS | NODE - 137
[EU] - Budget VPS | NODE - 138
[EU] - Budget VPS | NODE - 141
[EU] - Budget VPS | NODE - 142
[EU] - Budget VPS | NODE - 143
[EU] - Budget VPS | NODE - 144
[EU] - Budget VPS | NODE - 145
[EU] - Budget VPS | NODE - 146
[EU] - Budget VPS | NODE - 147
Created
Jun 29 at 11:05pm BST
Scheduled Maintenance – 30/06/2025 @ 00:00 (Germany Time)
Dear customers,
Over the past week, we’ve experienced several network drops and instability at our Frankfurt, Germany location. We understand how frustrating and disruptive this has been, and we sincerely apologise for the repeated inconvenience.
After days of intensive investigation and collaboration with our datacenter partner, we have identified the core issue affecting our infrastructure. A new configuration has been successfully tested in a controlled environment, and we’re now ready to roll out a permanent fix to restore the reliability you expect from us.
To apply this fix, we’ve scheduled an emergency network maintenance window at 00:00 (midnight) Germany time on 30/06/2025 – approximately 4 hours from now.
📉 Expected Impact:
During the maintenance, you may experience brief periods of degraded connectivity or a short network drop as we apply the new router configurations. We’ll do everything possible to keep disruption to an absolute minimum.
🛠️ Why this matters:
This fix addresses the root cause of the repeated outages and will significantly improve long-term network stability at this location. It's a crucial step in ensuring the service quality you deserve.
We know many of you have been impacted, and we genuinely thank you for your patience and continued trust. As we grow, new challenges arise, but we remain fully committed to resolving them quickly and transparently.
Thank you for being with us.
Affected services
[EU] - Germany Web Node
[N20] - Germany Game Node #1
[N21] - Germany Game Node #2
[SQL20] - Germany Database Node #1
[SQL21] - Germany Database Node #2
[EU] - Budget VPS | NODE - 10
[EU] - Budget VPS | NODE - 13
[EU] - Budget VPS | NODE - 15
[EU] - Budget VPS | NODE - 16
[EU] - Budget VPS | NODE - 18
[EU] - Budget VPS | NODE - 101
[EU] - Budget VPS | NODE - 104
[EU] - Budget VPS | NODE - 105
[EU] - Budget VPS | NODE - 107
[EU] - Budget VPS | NODE - 108
[EU] - Budget VPS | NODE - 109
[EU] - Budget VPS | NODE - 110
[EU] - Budget VPS | NODE - 111
[EU] - Budget VPS | NODE - 113
[EU] - Budget VPS | NODE - 115
[EU] - Budget VPS | NODE - 116
[EU] - Budget VPS | NODE - 117
[EU] - Premium VPS | NODE - 1
[EU] - Premium VPS | NODE - 2
[EU] - Premium VPS | NODE - 3
[EU] - Premium VPS | NODE - 4
[EU] - Premium VPS | NODE - 12
[EU] - Premium VPS | NODE - 114
Germany Datacenter
[EU] - Budget VPS | NODE - 118
[EU] - Budget VPS | NODE - 120
[EU] - Budget VPS | NODE - 119
[EU] - Budget VPS | NODE - 9
[EU] - Budget VPS | NODE - 123
[EU] - Budget VPS | NODE - 125
[EU] - Budget VPS | NODE - 126
[EU] - Premium VPS | NODE - 106
[EU] - Premium VPS | NODE - 128
[EU] - Extreme VPS | NODE - 124
[EU] - Budget VPS | NODE - 132
[EU] - Budget VPS | NODE - 133
[EU] - Extreme VPS | NODE - 134
[EU] - Premium VPS | NODE - 136
[EU] - Premium VPS | NODE - 137
[EU] - Budget VPS | NODE - 138
[EU] - Budget VPS | NODE - 141
[EU] - Budget VPS | NODE - 142
[EU] - Budget VPS | NODE - 143
[EU] - Budget VPS | NODE - 144
[EU] - Budget VPS | NODE - 145
[EU] - Budget VPS | NODE - 146
[EU] - Budget VPS | NODE - 147