Back to overview
Downtime

πŸ“ Frankfurt, Germany – Network Outage

Jun 28 at 11:20am BST

Resolved
Jun 28 at 11:45am BST

βœ… Frankfurt, Germany – Network Restored

We’re pleased to confirm that the network issues affecting our Frankfurt, Germany location have now been fully resolved. Services are back online and operating as expected.

We sincerely apologize for the inconvenience this outage may have caused. Our team worked closely with the datacenter to identify and resolve the issue as swiftly as possible.

If you are still experiencing any connectivity problems, please don’t hesitate to reach out to our support team. Thank you for your patience and continued trust in us.

Created
Jun 28 at 11:20am BST

We are currently experiencing a network outage in our Frankfurt, Germany location. While some parts of the network remain reachable, a majority of the infrastructure is affected and currently offline.

Our team is actively investigating the issue and has already reached out to the datacenter engineers for assistance. Troubleshooting is ongoing, and we are working to identify the root cause and restore connectivity as quickly as possible.

We will continue to provide updates as soon as more information becomes available. Thank you for your patience and understanding.