Back to overview
Downtime

Frankfurt Location – Full Network Disruption

Jun 16 at 02:20am BST
Affected services
[EU] - Germany Web Node
[N20] - Germany Game Node #1
[N21] - Germany Game Node #2
[SQL20] - Germany Database Node #1
[SQL21] - Germany Database Node #2
[EU] - Budget VPS | NODE - 9
[EU] - Budget VPS | NODE - 10
[EU] - Budget VPS | NODE - 13
[EU] - Budget VPS | NODE - 15
[EU] - Budget VPS | NODE - 16
[EU] - Budget VPS | NODE - 18
[EU] - Budget VPS | NODE - 101
[EU] - Budget VPS | NODE - 104
[EU] - Budget VPS | NODE - 105
[EU] - Budget VPS | NODE - 107
[EU] - Budget VPS | NODE - 108
[EU] - Budget VPS | NODE - 109
[EU] - Budget VPS | NODE - 110
[EU] - Budget VPS | NODE - 111
[EU] - Budget VPS | NODE - 113
[EU] - Budget VPS | NODE - 115
[EU] - Budget VPS | NODE - 116
[EU] - Budget VPS | NODE - 117
[EU] - Budget VPS | NODE - 118
[EU] - Budget VPS | NODE - 119
[EU] - Budget VPS | NODE - 120
[EU] - Budget VPS | NODE - 123
[EU] - Budget VPS | NODE - 125
[EU] - Budget VPS | NODE - 126
[EU] - Budget VPS | NODE - 132
[EU] - Budget VPS | NODE - 133
[EU] - Budget VPS | NODE - 138
[EU] - Premium VPS | NODE - 1
[EU] - Premium VPS | NODE - 2
[EU] - Premium VPS | NODE - 3
[EU] - Premium VPS | NODE - 4
[EU] - Premium VPS | NODE - 12
[EU] - Premium VPS | NODE - 106
[EU] - Premium VPS | NODE - 114
[EU] - Premium VPS | NODE - 128
[EU] - Premium VPS | NODE - 136
[EU] - Premium VPS | NODE - 137
[EU] - Extreme VPS | NODE - 124
[EU] - Extreme VPS | NODE - 134
[EU] - Germany Backup Node #1
[EU] - Germany Backup Node #2
[EU] - Germany Backup Node #3
Germany Datacenter

Resolved
Jun 16 at 11:10am BST

Resolved – Frankfurt Network Outage
Date: 16/06/2025

We’re pleased to inform you that the network issue affecting our Frankfurt, Germany location has now been fully resolved.

The datacenter’s network specialist has completed the investigation and restored connectivity after addressing the core router failure. All services in this location should now be back online and functioning as expected.

Thank you for your patience and understanding throughout this incident.
— The FREAKHOSTING Team

Updated
Jun 16 at 10:09am BST

Update – Frankfurt Network Outage
Date: 16/06/2025

We have received confirmation that a Network Specialist from the datacenter will be available within the next hour to begin a deeper investigation into the ongoing outage affecting our Frankfurt location.

This is a critical step forward, and we are hopeful it will lead to identifying and resolving the underlying core router issue. As a reminder, this outage is currently outside of our direct control and is being handled by the datacenter’s on-site team.

We appreciate your continued patience during this situation and will share further updates as soon as we receive more information.

— The FREAKHOSTING Team

Updated
Jun 16 at 09:21am BST

Important Notice – Frankfurt Network Outage
Date: 16/06/2025

We kindly ask all customers to refrain from repeatedly messaging or opening multiple tickets regarding the ongoing Frankfurt outage. At this moment, our team is fully focused on monitoring the situation and working with the datacenter to restore connectivity as soon as possible.

Please understand that this incident is caused by a core router failure at the datacenter, and unfortunately, it is outside of our immediate control. If we had the ability to resolve it ourselves, we would have already done so.

We ask for your patience and understanding during this situation. Rest assured, we will provide a full update and respond to all inquiries once services are restored.

Thank you for bearing with us.
— The FREAKHOSTING Team

Updated
Jun 16 at 09:00am BST

Update – Frankfurt Network Outage
Date: 16/06/2025

Unfortunately, we have not yet received any response or further information from the datacenter regarding the ongoing network outage in Frankfurt.

As previously mentioned, the issue appears to be related to a failure of our core routers, which has caused a complete drop in connectivity. At this stage, we are still unable to take any remote action from our side.

We understand how frustrating this is and share your concerns. We are continuing to follow up with the datacenter and will provide another update as soon as we receive any developments.

Thank you for your continued patience.
— The FREAKHOSTING Team

Created
Jun 16 at 02:20am BST

Status Update – Frankfurt, Germany
Date: 16/06/2025

We are currently experiencing a critical outage affecting our entire network infrastructure in the Frankfurt, Germany location.

Upon our checks, there has been a complete failure of our core routers, resulting in a full network drop. Unfortunately, we are unable to perform any remote actions from our side at this time.

The datacenter team is not fully staffed overnight, so we will need to wait until morning for their engineers to begin a full investigation and recovery process.

We understand the impact this has on your services and sincerely apologize for the disruption. Further updates will be provided as soon as we have more information.

Thank you for your patience and understanding.
— The FREAKHOSTING Team