Back to overview
Downtime

[FRA - Outage Notice]

Jun 02 at 04:00am BST
Affected services
FREAKHOSTING.COM
Webhost Panel
[EU] - Germany Web Node
[N20] - Germany Game Node #1
[N21] - Germany Game Node #2
[SQL20] - Germany Database Node #1
[SQL21] - Germany Database Node #2
[EU] - Budget VPS | NODE - 9
[EU] - Budget VPS | NODE - 10
[EU] - Budget VPS | NODE - 13
[EU] - Budget VPS | NODE - 15
[EU] - Budget VPS | NODE - 16
[EU] - Budget VPS | NODE - 18
[EU] - Budget VPS | NODE - 101
[EU] - Budget VPS | NODE - 104
[EU] - Budget VPS | NODE - 105
[EU] - Budget VPS | NODE - 107
[EU] - Budget VPS | NODE - 108
[EU] - Budget VPS | NODE - 109
[EU] - Budget VPS | NODE - 110
[EU] - Budget VPS | NODE - 111
[EU] - Budget VPS | NODE - 113
[EU] - Budget VPS | NODE - 115
[EU] - Budget VPS | NODE - 116
[EU] - Budget VPS | NODE - 117
[EU] - Budget VPS | NODE - 118
[EU] - Budget VPS | NODE - 119
[EU] - Budget VPS | NODE - 120
[EU] - Budget VPS | NODE - 123
[EU] - Budget VPS | NODE - 125
[EU] - Budget VPS | NODE - 126
[EU] - Budget VPS | NODE - 129
[EU] - Budget VPS | NODE - 132
[EU] - Budget VPS | NODE - 133
[EU] - Budget VPS | NODE - 135
[EU] - Premium VPS | NODE - 1
[EU] - Premium VPS | NODE - 2
[EU] - Premium VPS | NODE - 3
[EU] - Premium VPS | NODE - 4
[EU] - Premium VPS | NODE - 12
[EU] - Premium VPS | NODE - 106
[EU] - Premium VPS | NODE - 114
[EU] - Premium VPS | NODE - 128
[EU] - Premium VPS | NODE - 136
[EU] - Extreme VPS | NODE - 124
[EU] - Extreme VPS | NODE - 134
[EU] - Germany Backup Node #1
[EU] - Germany Backup Node #2
[EU] - Germany Backup Node #3

Resolved
Jun 02 at 04:20am BST

The connectivity issue affecting our Frankfurt, Germany location has now been fully resolved.

Connectivity has been restored, and all services in the region are now operating normally.

We apologize for the disruption this may have caused and appreciate your patience while the issue was being investigated.

If you are still experiencing any problems, please don’t hesitate to reach out to our support team.

Created
Jun 02 at 04:00am BST

We’re currently experiencing a major outage in our Frankfurt, Germany location. The issue appears to be related to our upstream DDoS Protection provider. Their team is currently offline and unresponsive.

We’ve already reached out and are waiting for them to investigate and restore connectivity. Due to the nature of the incident and the late hour, full resolution might not be immediate and could extend into the morning hours.

We’ll provide updates as soon as we receive more information. We sincerely apologize for the inconvenience and thank you for your patience.