NODE-133 Hardware Degradation
Resolved
May 27 at 04:25pm BST
β
Resolution Summary:
Weβve completed our recovery process on NODE-133. After carefully running integrity checks and repairs, we were able to resolve the underlying disk issues without the need to restore from backup.
All services hosted on NODE-133 are now fully operational and accessible.
π Final Notes:
We will continue to monitor the node closely over the next several hours to ensure stability. No data loss has occurred, and no customer action is required at this time.
Thank you for your patience during this incident.
Affected services
[EU] - Budget VPS | NODE - 133
Updated
May 27 at 02:28pm BST
π οΈ Current Action:
As part of our recovery plan, we are currently performing a full backup of all existing data on NODE-133 before attempting any repairs. This precaution is being taken to ensure no data loss occurs during the restoration process. This should take approx 2 hours.
Once the backup is successfully completed, we will begin running diagnostic and recovery tools to address the underlying drive issues. This includes checking disk integrity, verifying RAID status, and attempting repair operations.
π’ Whatβs Next:
We will provide further updates once the backup is finalized or if we encounter any complications during the process. At this stage, there is still no confirmed ETA for full service restoration, but we are treating this with high priority.
Affected services
[EU] - Budget VPS | NODE - 133
Created
May 27 at 11:47am BST
π Incident Summary:
We are currently investigating a critical hardware issue affecting NODE-133. Preliminary diagnostics indicate a potential drive failure, which is impacting the availability of virtual machines hosted on this node.
π Current Status:
Our engineering team is actively working with the datacenter to identify the scope of the issue and assess the possibility of recovery or component replacement. As of now, there is no estimated time for resolution (ETA).
π Data Safety:
We are taking every precaution to preserve customer data and minimize downtime. We will provide further guidance once we confirm the state of the underlying storage.
π Next Update:
We will post an update within the next 60 minutes, or sooner if significant progress is made.
We sincerely apologize for the inconvenience and thank you for your patience.
FREAKHOSTING Engineering Team
Affected services
[EU] - Budget VPS | NODE - 133