Germany Location Outage
Resolved
Apr 24 at 02:30am BST
Datacenter seems to be back up and running now. All services should now be back online and operating normally. We’ve confirmed with the datacenter that the underlying problem has been addressed.
Our team will continue to monitor the situation to ensure continued stability. Thank you for your patience and understanding during this outage.
Affected services
FREAKHOSTING.COM
Webhost Panel
Dedicated Panel
[EU] - Germany Web Node
[N20] - Germany Game Node #1
[N21] - Germany Game Node #2
[SQL20] - Germany Database Node #1
[SQL21] - Germany Database Node #2
[EU] - Budget VPS | NODE - 10
[EU] - Budget VPS | NODE - 13
[EU] - Budget VPS | NODE - 15
[EU] - Budget VPS | NODE - 16
[EU] - Budget VPS | NODE - 18
[EU] - Budget VPS | NODE - 101
[EU] - Budget VPS | NODE - 104
[EU] - Budget VPS | NODE - 105
[EU] - Budget VPS | NODE - 107
[EU] - Budget VPS | NODE - 108
[EU] - Budget VPS | NODE - 109
[EU] - Budget VPS | NODE - 110
[EU] - Budget VPS | NODE - 111
[EU] - Budget VPS | NODE - 113
[EU] - Budget VPS | NODE - 115
[EU] - Budget VPS | NODE - 116
[EU] - Budget VPS | NODE - 117
[EU] - Premium VPS | NODE - 1
[EU] - Premium VPS | NODE - 2
[EU] - Premium VPS | NODE - 3
[EU] - Premium VPS | NODE - 4
[EU] - Premium VPS | NODE - 12
[EU] - Premium VPS | NODE - 114
[EU] - Germany Backup Node #1
[EU] - Germany Backup Node #2
Germany Datacenter
[EU] - Budget VPS | NODE - 118
[EU] - Budget VPS | NODE - 120
[EU] - Budget VPS | NODE - 119
[EU] - Budget VPS | NODE - 9
[EU] - Budget VPS | NODE - 123
[EU] - Budget VPS | NODE - 125
[EU] - Budget VPS | NODE - 126
[EU] - Budget VPS | NODE - 129
[EU] - Premium VPS | NODE - 106
[EU] - Premium VPS | NODE - 128
[EU] - Extreme VPS | NODE - 124
Created
Apr 24 at 02:27am BST
We're currently experiencing a complete outage at our Germany location. This issue appears to be originating from the datacenter, as the datacenter is currently offline completely, and we are actively working with their team to identify and resolve the root cause. Our engineers are monitoring the situation closely and will provide updates as soon as we have more information.
We apologize for the inconvenience and appreciate your patience as we work to restore services.
Affected services
FREAKHOSTING.COM
Webhost Panel
Dedicated Panel
[EU] - Germany Web Node
[N20] - Germany Game Node #1
[N21] - Germany Game Node #2
[SQL20] - Germany Database Node #1
[SQL21] - Germany Database Node #2
[EU] - Budget VPS | NODE - 10
[EU] - Budget VPS | NODE - 13
[EU] - Budget VPS | NODE - 15
[EU] - Budget VPS | NODE - 16
[EU] - Budget VPS | NODE - 18
[EU] - Budget VPS | NODE - 101
[EU] - Budget VPS | NODE - 104
[EU] - Budget VPS | NODE - 105
[EU] - Budget VPS | NODE - 107
[EU] - Budget VPS | NODE - 108
[EU] - Budget VPS | NODE - 109
[EU] - Budget VPS | NODE - 110
[EU] - Budget VPS | NODE - 111
[EU] - Budget VPS | NODE - 113
[EU] - Budget VPS | NODE - 115
[EU] - Budget VPS | NODE - 116
[EU] - Budget VPS | NODE - 117
[EU] - Premium VPS | NODE - 1
[EU] - Premium VPS | NODE - 2
[EU] - Premium VPS | NODE - 3
[EU] - Premium VPS | NODE - 4
[EU] - Premium VPS | NODE - 12
[EU] - Premium VPS | NODE - 114
[EU] - Germany Backup Node #1
[EU] - Germany Backup Node #2
Germany Datacenter
[EU] - Budget VPS | NODE - 118
[EU] - Budget VPS | NODE - 120
[EU] - Budget VPS | NODE - 119
[EU] - Budget VPS | NODE - 9
[EU] - Budget VPS | NODE - 123
[EU] - Budget VPS | NODE - 125
[EU] - Budget VPS | NODE - 126
[EU] - Budget VPS | NODE - 129
[EU] - Premium VPS | NODE - 106
[EU] - Premium VPS | NODE - 128
[EU] - Extreme VPS | NODE - 124