Romania Network Outage
Resolved
Mar 12 at 11:33pm GMT
The network outage affecting our Romania location has been resolved. We have received confirmation from our data center that the issue has been fixed, and all services should now be fully operational.
Affected services
Created
Mar 12 at 11:25pm GMT
Impact: Customers in the Romania region may experience degraded network performance or a complete loss of connectivity.
Description:
We are currently aware of an ongoing network outage affecting our Romania location. At this time, the root cause remains undetermined. There are no indications that this issue originates from our infrastructure.
Affected services