Back to overview
Resolved
LAX1-BV-004 Outage
Sep 15, 2026 at 4:23pm UTC
Affected services
[US] - Budget VPS | NODE - 167
Resolved
Sep 16, 2026 at 11:37am UTC
The issue affecting LAX1-BV-004 has now been resolved, and servers should be back online.
Thank you for your patience.
Affected services
Created
Sep 15, 2026 at 4:23pm UTC
We are aware that LAX1-BV-004 is currently down and our team is actively investigating the issue.
We will provide further updates as soon as more information becomes available.
Thank you for your patience.
Affected services