Back to overview
Resolved

Scheduled Maintenance – Romania Location

Sep 14, 2026 at 7:11pm UTC
Affected services
[EU] - Romania Web Node
[N30] - Romania Game Node #1
[N31] - Romania Game Node #2
[SQL30] - Romania Database Node #1
[SQL31] - Romania Database Node #2

Resolved
Sep 14, 2026 at 7:25pm UTC

The scheduled router upgrades in our Romania location have now been completed successfully.

All work has been finished and services are operating normally again.

We apologize for the brief disruption and thank you for your patience while the maintenance was carried out.

Created
Sep 14, 2026 at 7:11pm UTC

We will be performing upgrades to the network router in our Romania location.

Maintenance window: 10:20 EEST – 10:45 EEST

During this maintenance window, services in the Romania location may experience downtime or connectivity interruptions while the router upgrades are being performed.

We apologize for the inconvenience and appreciate your patience while we work on improving the infrastructure.