Back to overview
Resolved

Network connectivity issues - Frankfurt (DE)

Sep 5, 2026 at 11:25am UTC
Affected services
[EU] - Germany Web Node
[N20] - Germany Game Node #1
[N21] - Germany Game Node #2
[SQL20] - Germany Database Node #1
[SQL21] - Germany Database Node #2

Resolved
Sep 5, 2026 at 12:40pm UTC

We have identified the root cause of this incident. It appears to have been related to our on-site network equipment. Connectivity has been restored and services are back online since 1 hour ago. We will be conducting further internal investigations to mitigate and prevent this from recurring. Thank you for your patience.

Updated
Sep 5, 2026 at 11:30am UTC

Services are gradually coming back online and connectivity is beginning to recover. We are continuing to investigate to determine the root cause. Some customers may still experience intermittent issues during recovery. We will provide further updates as we learn more.

Created
Sep 5, 2026 at 11:25am UTC

We are currently investigating network connectivity issues affecting our Frankfurt datacenter. Some customers may experience increased latency, packet loss, or intermittent unreachability. Our team is actively working to identify the root cause and restore full service. Further updates will be posted as they become available.