Back to overview
Resolved

fra1-bv-021 - Ongoing Hardware Issue

Sep 3, 2026 at 9:19am UTC
Affected services
[EU] - Budget VPS | fra1-bv-021

Resolved
Sep 4, 2026 at 12:49pm UTC

The faulty hardware responsible for the issues on fra1-bv-021 has been replaced.

All affected servers should now be back online and operating normally. We will continue monitoring the node to ensure it remains stable.

We apologize for the extended downtime and thank you for your patience while the issue was being resolved.

Created
Sep 3, 2026 at 9:19am UTC

Over the last few days, we have observed several issues affecting fra1-bv-021. While we have resolved the individual issues as they occurred, our investigation indicates that the node remains unstable due to an underlying hardware issue.

We are currently communicating with the datacenter technicians to identify and replace the affected hardware. We will continue monitoring the node closely and provide further updates as soon as we have more information regarding the hardware replacement.

We apologize for the disruption and appreciate your patience while we work to permanently resolve the issue.