Back to overview
Resolved

fra1-bv-021 - Service Outage

Aug 13, 2026 at 7:40am UTC
Affected services
[EU] - Budget VPS | fra1-bv-021

Resolved
Aug 14, 2026 at 8:48pm UTC

The issue affecting fra1-bv-021 has now been resolved.

Affected VPS services should shortly begin booting back online. If your VPS has not come back online yet, please check the control panel and make sure the VPS is powered on.

All data on the node remains intact.

We sincerely apologize for the extended downtime and inconvenience caused. Thank you for your patience and understanding while our technicians worked to resolve the issue.

Updated
Aug 13, 2026 at 5:52pm UTC

The issue affecting fra1-bv-021 is proving more involved than a standard hardware fault, and despite a full day of troubleshooting we do not have a fix yet.

We are prioritising the integrity of your data over a fast restart. Rushing a recovery on hardware that is not yet fully diagnosed risks making things worse, so we are taking the slower and safer route.

An on-site technician has now been engaged to inspect the hardware directly. We do not expect this to be resolved today.

All data on the node remains intact. We will post the next update sooner if anything changes.

Created
Aug 13, 2026 at 7:40am UTC

We are aware of an outage affecting fra1-bv-021. VPS services on this node are currently unreachable.

Our team is investigating and working to restore service. We will post an update as soon as we have more information.